RPi 2 won't boot anymore

Mikhail posted Feb 8 '16, 12:13:

Hello. I used Raspberry Pi 2 with SamplerBox successfully. But when I tried to add Program Change buttons, it worked well, but my RPi won't boot anymore (both leds are on). I will get an HDMI cable and try to see the output. But how can I fix that?

Sparky Lectric posted Feb 24 '16, 23:06:

that would depend on the hdmi display. you have to boot it with a screen attached and watch the output on the screen. If it won't boot you've probably got a power problem, look over your board visually for any burnt components and smell it to see if you smell any burnt smells.

If it boots, check your boot log for error messages from previous unsuccessful boots.

if it won't boot and everything looks okay, try a different power supply, yours may be insufficient for the devices you have attached, also try removing anything plugged into the usb sockets to reduce the power drain on your power supply.


  (not published)
  I want to post as guest