Can't load samples

Darren posted Mar 17 '17, 11:05:

Without a memory card containing samples I can hear the sound of the default samples fine. When I add a usb stick with samples downloaded from here I hear no sound. I'm using the USB DAC as recommended.

When I boot up after adding samples I see this message:

samplerbox login: [ 20.736704] gpiomen-bcm2035 20200000.gpiomem: gpiomem device opened.
[ 21.315361] uart-p1011 20201000.uart: no DMA platform data

Jean-Pierre posted Mar 20 '17, 20:34:

Hi, Same problem.... Ready-to-use ISO image on SD card in a Raspberry pi 1B... Older version was almost working... Now.......nothing :(

Kpcha posted Mar 23 '17, 22:12:

Also: same problem. If anybody know how to fix it- please tell us ;)

Kpcha posted Mar 24 '17, 22:24:

Try few different USB sticks- it worked in my case.

Kpcha posted Mar 24 '17, 22:25:

Try few different USB sticks- it worked in my case.

John posted Apr 11 '17, 05:19:

Same Problem:
No USB = Works (as long as I do not hit the button to go to the next sample)
With USB (FAT32, 1 GrandPiano) No sound.

John posted Apr 11 '17, 15:47:

My problem was not starting with (0 GrandPiano) that way it's the default.
Also, my folder structure was 0 GrandPiano/0 GrandPiano/<.wav files> and that want work

This helped:
putty/ssh to the box and do:
systemctl stop samplerbox
python SamplerBox/


  (not published)
  I want to post as guest