Roland Tri-Capture 24-bit 95 KHz USB Audio Device Not Working

Michel Sandri Lima posted Apr 3 '17, 16:10:

Hi guys.

I'm trying to use a Roland Tri-Capture as a output audio device, but the sound it's not working. I ran the AlsaMixer and opned the option F6 - Select sound card. When I select the TRI-CAPTURE I got the error: This sound device does not have any controls.
How could I make it works? Thanks in advanced.


AlexM posted Apr 5 '17, 02:34:

When you run the SamplerBox script, what audio devices are outputted? Perhaps there's another audio​ device ID you can try in the

Michel Sandri Lima posted Apr 6 '17, 18:33:

Hi AlexM.

Thanks for the reply. When I run the script I'm facing the error 'ïInvalid audio device #2'. When I run the AlsaMixer, the F6 option (Select sound card) I'm getting the options below:
-- (default)
0 bcm2835 ALSA
2 UMX 61
enter device name...

When I try TRI-CAPTURE. I got the error: 'This could device does not have any controls'. I'm not sure what is the device id. I tried all with no success. Is there a way to list the devices?


  (not published)
  I want to post as guest