Pi 4 Model B - doesn't load samples, only saw sound

C
Conrad posted Jan 7, 05:13:

Hi I have followed instructions and on boot up, I can play the saw sound. I have a USB with the piano sounds, but it doesn't load.
I have changed patches on my keyboard, but to no avail.

What format type is the USB stick supposed to be - I used FAT format?
How does it change from saw sound to the other patches. I tried using the patch change buttons on the keyboard, but nothing changes.

Thanks for your help.

C
Conrad posted Jan 7, 05:36:

I have messed around with program change on my midi keyboard. I was able to get the piano sound, but after changing the program again it didn't come back. I'll keep fiddling. I also tried with Novation Launch Key 49 with program change, and couldn't get any samples to play that time.

J
James posted Jan 19, 01:39:

I've had the same issue, can't get it to switch to any other sound but the saw sound on pi 4.

J
Joseph posted Aug 10, 15:11:

Can you try with the latest ISO image?

If you follow the steps in the video https://www.samplerbox.org/faq#nosound, what happens for you?

...

  (not published)
  I want to post as guest
 

Post