Adding USB samples non functional

J
Jam posted May 28, 18:55:

Hello,
Sorry Ive been scouring the forum and failing to find the answer -- I have output with the default saw wave, but if I add my USB with other samples, I lose output. I verified that the software does indeed detect the USB itself (as /media/) as well as all the folders within it which are properly labelled "2 NameOfFolder" etc. If I run samplerbox, then plug in the usb, then change samples with program+/-, I will start with the saw, then have no output, but if I take the usb out again and go back to program 0, I get the saw back.

Ive tried two USBs reformatted a couple of times though I'm not totally familiar with what type of format should work (Ive tried fat32 with a couple of different kb sizes but I can't tell what options for reformatting on my windows PC translate to the recommended 4kb block size from the faq on this site)

Thank you very much for any advice if possible! I am guessing the next thing to try is to just go buy a smaller USB and see if that helps (mine are both 32g)

J
Jam posted May 28, 18:57:

Btw I am using the internal soundcard, RPi 1 B+, and the default auto-install V1 from 2017

...

  (not published)
  I want to post as guest
 

Post